Noticias|Artículos|Figuras Exclusivas|Enlaces|belenismo.net

Buscar | Estadísticas | Listado de usuarios Foros | Calendarios | Álbumes | Skins
Foro de Belenismo

¿Quieres anunciarte aquí? - contacta con nosotros
Foro de Belenismo ->  Normas y avisos del Foro -> Dudas técnicas y sugerencias -> Ver Tema

Has entrado como invitado. ( Entra | regístrate )

Las contestaciones a posts se cambian de hilo
Saltar a la página : 1
Ahora viendo la página 1 [25 mensajes por página]
Ver un tema anterior :: Ver el próximo tema
   Normas y avisos del Foro -> Dudas técnicas y sugerenciasFormato mensaje
 
Drake
Enviado 28/12/2018 12:41 (#480178)
Motivo: Las contestaciones a posts se cambian de hilo




Ubicación: Barcelona
Me ha sucedido un par de veces que cuando constesto a algún mensaje, en vez de publicarse en donde pincho la respuesta, me pasa a otro hilo totalmente diferente, y si lo intento volver a enviar, siempre va a ese mismo hilo distinto. Ahora estaba contestando en el belén de VJM y todo el rato la respuesta ha ido al hilo "belén en una botella". ¿Es algún error del mecanismo del foro? ¿le pasa a alguien más?
Parte superior de la página Parte inferior de la página
Drake
Enviado 29/12/2018 00:16 (#480214 - en respuesta a #480178)
Motivo: Re: Las contestaciones a posts se cambian de hilo




Ubicación: Barcelona
Amigo Iñigo, en mira el hilo de las figuras de la colección del prado y verás que han ido a parar un montón de respuestas de otros hilos. Pasa algo raro.
Parte superior de la página Parte inferior de la página
inigomena
Enviado 29/12/2018 09:50 (#480234 - en respuesta a #480214)
Motivo: Re: Las contestaciones a posts se cambian de hilo



Herodes

Posts: 4189

Ubicación: a caballo entre Pamplona y Lima
Es un tema que vengo observando desde hace un tiempo, y es bastante complicado porque no parece ser determinista, es decir, no pasa en todos los casos ni a todos los usuarios. Sin embargo, parece que a algunos en concreto (jbr, Drake) os ocurre con más frecuencia. También parece que los posts "locos" tienden a irse a los mismos hilos (el de la colección de DelPrado acumula varias respuestas de diferentes hilos). Sería bueno saber algunos datos de aquellos a quienes os ha ocurrido esto, para tratar de trazar la causa:

- Dispositivo utilizado (ordenador, tablet, móvíl) y sistema operativo
- Navegador
- ¿Cómo enviáis la respuesta? ¿Mediante la caja de respuestas al final del hilo, pulsando en el botón de responder al tema, pulsando en el botón de responder a un mensaje, citando el mensaje...? ¿Lo hacéis siempre igual? ¿Es posible que de alguna de las maneras se dé el error y de las otras no?
- Si para responder pulsáis en un botón de "respuesta", en la página de redacción de la respuesta, ¿os aparece correctamente el título en "Posteando una respuesta a: .......... ", o ya aparece el del hilo erróneo?

Voy a intentar meter marcas en el código para tratar de detectar dónde "salta" el mensaje de un hilo a otro, os diré si hay alguna otra cosa en la que podáis fijaros.

Un saludo y gracias
Parte superior de la página Parte inferior de la página
jbr_belenes
Enviado 30/12/2018 04:03 (#480287 - en respuesta a #480234)
Motivo: Re: Las contestaciones a posts se cambian de hilo



Pastorcillo

Posts: 1301

Ubicación: ---- Gran Canaria
Hola. En estos momentos no tengo ningún problema.
Parte superior de la página Parte inferior de la página
inigomena
Enviado 7/1/2019 21:35 (#480515 - en respuesta a #480178)
Motivo: Re: Las contestaciones a posts se cambian de hilo



Herodes

Posts: 4189

Ubicación: a caballo entre Pamplona y Lima
Hola a todos, creo que he dado con la causa del problema y, con un poco de suerte, lo habré solucionado.
Contrariamente a lo que yo decía, y como suele pasar en informática, el error sí era determinista, y "por suerte" se debía a una metida de gamba mía en los añadidos que hice no hace mucho para que salgan el panel de última actividad y el de notificaciones. En este último, en concreto, al pinchar en una de las notificaciones, se abría la página del hilo correspondiente, pero con una referencia interna a un mensaje distinto al que se refería la notificación. Al responder, la respuesta se iba al hilo de ese mensaje y no al que debía. Lo raro era que la página del hilo inicialmente se abría bien, pero se quedaba esa referencia "fantasma" que era la que luego provocaba el fallo al enviar una respuesta. Y como era necesaria una sucesión de acciones tan concreta, parecía producirse de manera aleatoria.

Espero, como digo, que el problema se haya solucionado, y no volvamos a sufrir estos mosqueos .

Un saludo
A Drake, felorz17 y jbr_belenes les gusta esto.
Parte superior de la página Parte inferior de la página
Saltar a la página : 1
Ahora viendo la página 1 [25 mensajes por página]
Saltar al foro :
Buscar en este foro
Versión Impresa
Enviar un mail con el enlace a este tema

(Borrar todas las cookies grabadas por este sitio)

Ejecutándose MegaBBS ASP Forum Software
© 2002-2019 PD9 Software