Mensajes de ALERTA al entrar en Foro

inigomena

Posts: 4327
Ubicación: Pamplona
inigomena
9/9/2021 17:02



Herodes

Posts: 4327

Ubicación: Pamplona
Gracias por el aviso, es cierto que habían caducado los certificados, acabo de renovarlos.
Un saludo y disculpad la molestia.
A bolos y Malkior les gusta esto.

felorz17

Posts: 1525
Ubicación: Las Palmas de Gran Canaria - Madrid



Pastorcillo

Posts: 1525

Ubicación: Las Palmas de Gran Canaria - Madrid
Subo los mensajes de alerta que me saltan tanto en móvil como en el ordenador al intentar entrar en la página web del foro relacionados parece con certificado de seguridad del servidor; y no sé si es como informa que es por una incorrecta configuración o...



(Capture+_2021-09-09-15-33-31(1).png)



(Capture+_2021-09-09-15-35-00(1).png)



Adjuntos
----------------
Adjuntos Capture+_2021-09-09-15-33-31(1).png (88KB - 10 descargas)
Adjuntos Capture+_2021-09-09-15-35-00(1).png (120KB - 10 descargas)
A bolos y Malkior les gusta esto.
Parte superior de la página Parte inferior de la página
Parte superior de la página Parte inferior de la página

felorz17

Posts: 1525
Ubicación: Las Palmas de Gran Canaria - Madrid
felorz17
9/9/2021 17:16



Pastorcillo

Posts: 1525

Ubicación: Las Palmas de Gran Canaria - Madrid
No hay de qué...muchas gracias! como siempre👍
A bolos le gusta esto.
Parte superior de la página Parte inferior de la página
bolos

Posts: 663
Ubicación: Barcelona
bolos
9/9/2021 22:58


Pastorcillo

Posts: 663

Ubicación: Barcelona
Me ha pasado lo mismo, y en realidad al principio no podían entrar en el foro por seguridad, pero ya está solucionado. Gracias a los dos, a uno por plantear el problema y al moderador por solucionarlo.
Un cordial saludo a ambos.
A felorz17 le gusta esto.
Parte superior de la página Parte inferior de la página

felorz17

Posts: 1525
Ubicación: Las Palmas de Gran Canaria - Madrid
felorz17
30/9/2021 08:55



Pastorcillo

Posts: 1525

Ubicación: Las Palmas de Gran Canaria - Madrid
Me vuelve a pasar lo mismo, me aparece este mensaje de alerta y ahora me aparece la https en rojo y tachada!.



(Capture+_2021-09-30-07-48-09(1).png)



Adjuntos
----------------
Adjuntos Capture+_2021-09-30-07-48-09(1).png (88KB - 6 descargas)
A Merchana le gusta esto.
Parte superior de la página Parte inferior de la página

yiyi

Posts: 287
Ubicación: San Fernando (Cadiz)
yiyi
14/10/2021 20:00



Pastorcillo

Posts: 287

Ubicación: San Fernando (Cadiz)
Buenas tarde Iñigo ante todo espero que estéis bien, Mame y yo estamos muy bien echando dias a fuera como se suele decir mi mensaje es para decirte que mis publicaciones no se vez en pantalla pero SI reza que he echo las publicaciones, y sin nada mas un fuerte abrazo. Andrés Loredo Fernández. Yiyi
Parte superior de la página Parte inferior de la página

inigomena

Posts: 4327
Ubicación: Pamplona
inigomena
14/10/2021 20:11



Herodes

Posts: 4327

Ubicación: Pamplona
Hola yiyi, te agradezco el aviso, ya que es un caso que se ha dado recientemente en otros hilos, y parece que ocurre cuando llega a un número de mensajes y por algún motivo la paginación no se hace bien, y la última página no aparece, con lo que los mensajes más recientes no se ven.
He bloqueado el hilo donde escribes para poder analizar el problema, ya que si se escriben más mensajes en el mismo hilo llega el momento en el que sí aparece la página nueva, y entonces ya no podría reproducir el problema. Tal como está, puedo ver en qué punto del código está el error para que no calcule bien el número de páginas.
Os avisaré cuando lo haya resuelto (espero 😅), un saludo y gracias de nuevo.
Parte superior de la página Parte inferior de la página

yiyi

Posts: 287
Ubicación: San Fernando (Cadiz)
yiyi
14/10/2021 20:28



Pastorcillo

Posts: 287

Ubicación: San Fernando (Cadiz)
Buenas noches Iñigo, yo soy el que estoy muy agradecido a ti muchas gracias. Un abrazo paz y bien.
Parte superior de la página Parte inferior de la página